DSi Nintendo

Published on September 21st, 2010 | by Geek Asia

0

La Acekard 2i AK2i compatible avec la Nintendo DSi 1.4.1

Vous avez fait la mise à jour 1.4.1U de votre DSi ou DSi XL et alors que pourtant on vous avait prévenu ? Pas de panique, nous sommes encore là pour vous venir en aide !

Acekard 2i AK2i et DSi 1.4.1

Donc pour les possesseurs de la Acekard 2i AK2i, il vous suffit de télécharger la mise à jour 1.41 pour DSi et DSi XL.

ACHETER ACEKARD 2i AK2i
POUR DS / DS LITE / DSi et DSi XL (V.1.4.1)

Pour l’installation, c’est très simple : une fois le fichier décompressé vous obtenez deux fichiers :

  • AK2iFW_UPDATE_141_DSi.NDS pour DSi et DSi XL
  • AK2iFW_UPDATE_141_DSL.NDS pour DS Lite

Il vous suffit de les copier sur votre carte microSD que vous insérez ensuite dans votre linker. Puis vous exécutez le fichier sur une console qui reconnait encore votre linker pour faire la mise à jour. Voilà c’est tout !

source : acekard.hk

Tags: , , ,


About the Author

Author

Hong Kong based blog about lifestyle, food, geek stuff, travel, fashion, culture and art in Asia



Back to Top ↑