DSi no image

Published on December 11th, 2009 | by Geek Asia

1

La Acekard 2i AK2i est compatible avec la Nintendo DSi 1.4

Acekard 2i AK2i et DSi 1.4

Vous avez fait la mise à jour de votre DSi et vous le regrettez ? Pas de panique ! La team à l’origine de la Acekard 2i AK2i a sorti un update pour que leur linker soit compatible avec une DSi mise à jour en version 1.4. Vous pouvez télécharger Acekard 2i AK2i Firmware Upgrade v14 (inscription obligatoire). Elle contient deux fichiers : un pour DS et l’autre pour DSi. Il faut posséder une DS, DS Lite ou une DSi en version 1.3 ou inférieure pour appliquer cette mise à jour salvatrice.

Tags: ,


About the Author

Author

Hong Kong based blog about lifestyle, food, geek stuff, travel, fashion, culture and art in Asia



Back to Top ↑