Nintendo

Published on September 8th, 2010 | by Geek Asia

2

Nintendo bloque à nouveau les linkers avec la mise à jour 1.4.1 pour DSi et DSi XL

Personne ne sera surpris… À l’occasion de la dernière mise à jour de la DSi, certains linkers sont de nouveau bloqués. On le répètera jamais assez : Il existe pourtant une méthode infaillible pour éviter ce désagrément : NE PAS METTRE À JOUR SA CONSOLE.

À première vue, cette mise à jour n’apporte absolument rien du tout… Sauf que ça bloque pas mal de cartes naturellement. Voici une liste non exhaustive des linkers bloqués et ceux qui fonctionnent encore (elle sera mise à jour au fur et à mesure) :

Linkers compatibles

N’hésitez pas à nous laisser un petit commentaire pour nous faire part d’une (in)compatibilité à rajouter à cette liste.

source : gbatemp.net


About the Author

Author

Hong Kong based blog about lifestyle, food, geek stuff, travel, fashion, culture and art in Asia



2 Responses to Nintendo bloque à nouveau les linkers avec la mise à jour 1.4.1 pour DSi et DSi XL

  1. angelfly72 says:

    J’ai fait la gaffe de mettre à jour ma console. Est-ce qu’il y a un moyen de l’annuler sans avoir recours à un autre DS? Si non, est-ce que la micro carte sd est compatible avec d’autre linker? En ce moment, j’ai la acekard 2i. Merci beaucoup pour vos réponse. J’espère être capable de récupérer mes jeux sur ma micro carte surtout mes parties sauvegardées!

  2. micka says:

    Pour toutes vos questions ou demande de renseignements concernant un problème avec votre linker.

    Visitez le forum : http://www.geekasia.com/forum/ds-dsi-3ds/

    Pour acheter un linker pour votre console portable (DS, DS Lite, DSi, DSi XL ou 3DS).

    Visitez notre boutique : http://shop.geekasia.com/

Back to Top ↑