Nintendo

Published on May 11th, 2011 | by Geek Asia

2

Le nouveau firmware 1.4.2 pour DSi et DSi XL bloque les linkers

Il y a une nouvelle mise à jour disponible pour la DSi et la DSi XL : le firmware version 1.4.2 (U/E). Et comme il fallait s’y attendre ça n’apporte pas grand chose, sauf que tout naturellement, ça bloque les linkers comme l’Acekard 2i AK2i, la EZ-Flash Vi et la SuperCard DSTWO.

Seule la CycloDS iEvolution semble passer au travers. Bref comme d’habitude, une seule solution pour l’instant : NE PAS METTRE SA CONSOLE À JOUR !


About the Author

Author

Hong Kong based blog about lifestyle, food, geek stuff, travel, fashion, culture and art in Asia



2 Responses to Le nouveau firmware 1.4.2 pour DSi et DSi XL bloque les linkers

  1. perrin says:

    Y-a-t il une solution pour désactivée la mise a joure 1.4.2E parce que j’ai une r4 dsi ll ai je ne peu pas l’utiliser sur ma dsi xl

    PS: je savais pas qu’ il faller pas la mettre a joure.
    aider moi S.V.P.
    merci d’avance

  2. micka says:

    Pour toutes vos questions ou demande de renseignements concernant un problème avec votre linker.

    Visitez le forum : http://www.geekasia.com/forum/ds-dsi-3ds/

    Pour acheter un linker pour votre console portable (DS, DS Lite, DSi, DSi XL ou 3DS).

    Visitez notre boutique : http://shop.geekasia.com/

Back to Top ↑